[mythtv-commits] Ticket #5660: Playback intermittently unresponsive to remote control

MythTV mythtv at cvs.mythtv.org
Sun Aug 31 18:52:32 UTC 2008

#5660: Playback intermittently unresponsive to remote control
 Reporter:  anonymous  |       Owner:  ijr       
     Type:  defect     |      Status:  new       
 Priority:  minor      |   Milestone:  unknown   
Component:  mythtv     |     Version:  0.21-fixes
 Severity:  medium     |     Mlocked:  0         
 Frequently (about once per recorded show) during playback, I notice that
 mythfrontend isn't responding to commands from the remote control, which
 in my case is usually fast forward or exit.  If I wait a long time (maybe
 15 minutes) the remote commands are all eventually executed, and
 mythfrontend becomes responsive again.

 I've found this workaround, which may provide a clue:  if I CTRL-ALT-F1 to
 switch to a text console, then CTRL-ALT-F7 back to mythfrontend, the
 remote commands are executed immediately (while I'm still in the text
 console, judging from the soundtrack) and mythfrontend becomes responsive

 Attached log excerpt spans the period during which it last happened.

 $ mythfrontend --version
 Please include all output in bug reports.
 MythTV Version   : 16838
 MythTV Branch    : branches/release-0-21-fixes
 Library API      : 0.21.20080304-1
 Network Protocol : 40
 Options compiled in:
  linux profile using_oss using_alsa using_arts using_jack using_backend
 using_dbox2 using_dvb using_firewire using_frontend using_hdhomerun
 using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc
 using_opengl_vsync using_opengl_video using_v4l using_x11 using_xrandr
 using_xv using_xvmc using_xvmcw using_xvmc_vld using_glx_proc_addr_arb
 using_bindings_perl using_bindings_python using_opengl
 using_ffmpeg_threads using_libavc_5_3 using_live

Ticket URL: <http://svn.mythtv.org/trac/ticket/5660>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list