[mythtv-commits] Ticket #5637: Mythtv cannot play recordings from KQED made with HDHR

MythTV mythtv at cvs.mythtv.org
Tue Aug 26 02:29:05 UTC 2008

#5637: Mythtv cannot play recordings from KQED made with HDHR
 Reporter:  allen dot edwards at oldpaloalto dot com  |        Owner:  ijr       
     Type:  defect                                    |       Status:  new       
 Priority:  minor                                     |    Milestone:  unknown   
Component:  mythtv                                    |      Version:  0.21-fixes
 Severity:  medium                                    |   Resolution:            
  Mlocked:  0                                         |  

Comment(by ylee at pobox.com):

 I'm one of the other users that helped confirm that this bug isn't just on
 Allen's setup. Let me add to his comments:

  * Allen figures that the change on KQED's part that triggered the issue
 with mythfrontend and the HDHomeRun occurred on or around 15 August. I
 can't confirm that precisely, but the last good KQED recording I have is
 from 12 August and the issue suddenly appeared toward the end of that
 week, so the 15th sounds about right.
  * Both the latest HDHomeRun firmware (20080823) and the previous one
 (20080427) exhibit this behavior.
  * When played back, the affected KQED recordings have grey video with
  * As Allen notes, even attempting to preview one of the affected
 recordings (resulting in no preview) causes mythfrontend to display *all*
 recordings, regardless of source, as grey video with static. Restarting
 mythfrontend is required.
  * A full rescan of OTA channels did not help with the issue.

Ticket URL: <http://svn.mythtv.org/trac/ticket/5637#comment:2>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list