[mythtv-commits] Ticket #5594: starting mythfrontend for second screen gives black-video-screen

MythTV mythtv at cvs.mythtv.org
Sat Aug 2 09:48:36 UTC 2008

#5594: starting mythfrontend for second screen gives black-video-screen
 Reporter:  Markus Schulz <msc at antzsystem.de>  |       Owner:  ijr 
     Type:  defect                             |      Status:  new 
 Priority:  minor                              |   Milestone:  0.22
Component:  mythtv                             |     Version:  head
 Severity:  medium                             |     Mlocked:  0   
 Starting mythfrontend with:
 # mythfrontend -display :0.1
 _from_ display 0.0 gives the gui but only black video screen.
 starting with:
 # DISPLAY=:0.1 mythfrontend -display :0.1
 works. Looks like the parameter -display will not be used for the xv-

 $ mythfrontend --version
 Please include all output in bug reports.
 MythTV Version   : 18010M
 MythTV Branch    : trunk
 Library API      : 0.22.20080801-2
 Network Protocol : 40
 QT Version       : 4.4.0
 Options compiled in:
  linux release using_oss using_alsa using_arts using_jack using_backend
 using_dbox2 using_dvb using_firewire using_frontend using_hdhomerun
 using_iptv using_ivtv using_joystick_menu using_lirc using_opengl_vsync
 using_opengl_video using_v4l using_x11 using_xrandr using_xv using_xvmc
 using_xvmcw using_xvmc_vld using_bindings_perl using_bindings_python
 using_opengl using_ffmpeg_threads using_libavc_5_3 using_live

Ticket URL: <http://svn.mythtv.org/trac/ticket/5594>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list