[mythtv-commits] Ticket #3546: Hdhomerun channel scan missing a few subchannels

MythTV mythtv at cvs.mythtv.org
Sat Jun 2 22:48:01 UTC 2007

#3546: Hdhomerun channel scan missing a few subchannels
 Reporter:  anonymous  |       Owner:  ijr    
     Type:  defect     |      Status:  new    
 Priority:  minor      |   Milestone:  unknown
Component:  mythtv     |     Version:  unknown
 Severity:  medium     |  
 When performing a fresh channel scan using Hdhomerun, a couple of channels
 which the hdconfig_gui receives, is not received by the myth scan code.
 Additionally, when adding the necessary data points to the channel table,
 myth is still unable to tune the channel.  I'm not sure if this should be
 a new ticket or a reopen of 3305.

 The scanning and tuning behavior described above is happening in the .20
 fixes branch as well as the trunk.

 A case in point is this channel as represented from the hdhomerun_config
 scan.  The second program is the one which fails to be tuned:

 SCANNING: 711000000 (us-cable:110, us-irc:110)
 LOCK: qam256 (ss=97 snq=100 seq=100)
 PROGRAM: 2: 0.0

 After I tweaked the channel table and manually inserted the frequency and
 serviceid info, when mythbackend tries to record using program 2, it
 displays the following errors in the log:

 2007-06-02 14:48:29.269 Could not find channel 110_2 in CVCT
 2007-06-02 14:48:29.280
 VCT Cable: channels(1) tsid(0x8145) seclength(45)
 Channel #0 name(WPSG-DT) 57-1 mod(SCTE mode 2) cTSID(0x8145)
  pnum(1) ETM_loc(0) access_ctrl(0) hidden(0)
 path_select(0) out_of_band(0) hide_guide(1) service_type(2) source_id(196)

Ticket URL: <http://svn.mythtv.org/trac/ticket/3546>
MythTV <http://svn.mythtv.org/trac>

More information about the mythtv-commits mailing list