[mythtv-commits] Ticket #3715: osx-packager.pl no longer builds mythtv configure script reports that threaded Qt must be installed

MythTV mythtv at cvs.mythtv.org
Wed Jul 11 00:42:46 UTC 2007


#3715: osx-packager.pl no longer builds mythtv configure script reports that
threaded Qt must be installed
-----------------------+----------------------------------------------------
 Reporter:  anonymous  |        Owner:  nigel  
     Type:  defect     |       Status:  closed 
 Priority:  minor      |    Milestone:  unknown
Component:  mythtv     |      Version:  head   
 Severity:  medium     |   Resolution:  fixed  
  Mlocked:  0          |  
-----------------------+----------------------------------------------------
Changes (by nigel):

  * status:  assigned => closed
  * resolution:  => fixed


Comment:

 (In [13860]) Install Qt in $PREFIX, so configure can find
 $PREFIX/build/lib/libqt-mt.dylib.
 Closes #3715. Also adds some debug about the disk images.

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/3715#comment:2>
MythTV <http://svn.mythtv.org/trac>
MythTV


More information about the mythtv-commits mailing list