[mythtv-commits] Ticket #2335: LiveTV hangs when a recording is finished and a new on starts (no channel change)

MythTV mythtv at cvs.mythtv.org
Mon Jul 2 06:05:17 UTC 2007


#2335: LiveTV hangs when a recording is finished and a new on starts (no channel
change)
-----------------------------------------+----------------------------------
 Reporter:  tino.keitel+mythtv at tikei.de  |        Owner:  ijr     
     Type:  defect                       |       Status:  reopened
 Priority:  minor                        |    Milestone:  unknown 
Component:  mythtv                       |      Version:  head    
 Severity:  medium                       |   Resolution:          
  Mlocked:  0                            |  
-----------------------------------------+----------------------------------

Comment(by Hadley Rich <hads at nice.net.nz>):

 FWIW I've just started seeing this bug. I don't know exactly where it
 started happening but it was somewhere around the ffmpeg sync (no idea if
 it's related at all, I just know it was somewhere around there).

 I see the video stop on a frame and the following type of thing in the
 log.

 {{{
 2007-07-02 16:00:08.279 NVP: prebuffering pause
 2007-07-02 16:00:08.909 RingBuf(/mnt/livetv/1071_20070702160000.mpg):
 Waited 1.0 seconds for data to become available...
 2007-07-02 16:00:08.909 Checking to see if there's a new livetv program to
 switch to..
 2007-07-02 16:00:09.937 RingBuf(/mnt/livetv/1071_20070702160000.mpg):
 Waited 2.0 seconds for data to become available...
 2007-07-02 16:00:09.937 Checking to see if there's a new livetv program to
 switch to..
 2007-07-02 16:00:10.063 NVP: Prebuffer wait timed out 10 times.
 2007-07-02 16:00:11.865 NVP: Prebuffer wait timed out 10 times.
 }}}

 ...and so on. The issue is intermittent.

 If there's any info I can provide I'd be more than happy to.

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/2335#comment:52>
MythTV <http://svn.mythtv.org/trac>
MythTV


More information about the mythtv-commits mailing list