[mythtv-commits] Ticket #942: Prebuffer pauses in LiveTV with SVN 8479

MythTV mythtv at cvs.mythtv.org
Tue Jan 31 15:45:30 UTC 2006

#942: Prebuffer pauses in LiveTV with SVN 8479
 Reporter:  bobnvic at gmail.com  |        Owner:  ijr     
     Type:  defect             |       Status:  reopened
 Priority:  minor              |    Milestone:  0.19    
Component:  mythtv             |      Version:  head    
 Severity:  medium             |   Resolution:          
Comment (by bobnvic at gmail.com):

 I updated to 8788 and put it on LiveTV.  At file change I got a screen
 stating that there was an error with the video.  Selecting the OK button
 simply left a black screen, but escaping got out of it.  I've attached the
 logs (dated 1-29-2006), however I see that in the backend log there was a
 database error at the time of the file change so I don't know if anything
 can be done about that. MYSQL is local and worked fine on the next try. I
 then set it to LiveTV and went to bed.  When I woke up I discovered that I
 had gotten another screen stating there was an error with the video.  This
 time the backend logs showed IOBOUND messages at 2am on file change, logs
 attached (dated 1-30-2006).  I hadn't seen these errors associated with my
 prebuffering pauses previously, though I have occasionally seen those
 errors come up.  I will try running LiveTV again today and see what

Ticket URL: <http://svn.mythtv.org/trac/ticket/942>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list